In-app purchase does not work
  • I've just downloaded this app, tried some features and liked a lot so tried to proceed purchase and it is just repeatedly saying "Your purchase could not be completed"

    There is nothing wrong with my password, tried it a lot and with my card or my purchase method since I successfully purchased couple of other apps by those.

    Please fix this problem so i could fully access in your awesome features.
  • 3 Comments Ordenar por
  • Thank you for reporting it. We didn't change anything related to the purchases on latest release, but we are going to test it again just to be sure everything is fine.
  • Sorry, It was my account's fault. I've contacted with itunes customer service and happily purchased the pro version!
  • @Platypus15 Thank you for confirm it. Sometimes these kind of problems are just temporal, we have seen something like this before.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!