Yande.re
  • Every time I try to add Yande.re, it keeps giving me 404, any idea what's the problem?
  • 5 Comments Ordenar por
  • It's working fine. Be sure to set the "Type" field to "Danbooru" when saving the server. Also, on the url include the "https://" instead of just "http://".
  • I did both of those, and it still didn't work.
  • Is this happening on the iOS version or the Android version?

    The 404 means the app isn't finding the url to the service. This means you internet connection is fine, and the servers is responding at least something. It could happen if you use a incorrect server type, since the request varies between types of sites.

    Please, double check that your configuration looks exactly as this screen:





    (this is from the iOS version, same values applies to the android version)

    If still doesn't work, we are going to release update for both versions soon, try again after the update, maybe one of the recent changes solved an issue related.

    Is anybody else having the same issue?


  • Works fine for me on Android
  • It was iOS. I did try several times exactly like that, but it didn't work. However, after the update, it seems the problem has been resolved.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!