Certificate doesn't match
  • There is a danbooru 2 server that I had been using that suddenly stopped connecting so I deleted and tried to re ad it but I get an error saying that: the certificate for (server name. Ninja) (servername. Org) or (servername. Org) (servername. Org) does not match


    I found the issue. It was a matter of http vs https
  • 2 Comments Ordenar por
  • The app can't validate properly the certificate, that's why if you use only http the problem won't occur.

    Could you tell us the URL to test it?

    There is not guarantee we may be able to do something about it, but we want to test it.
  • The problem was that the copy paste of the booru automatically pasted as a https and the booru had gone through a few changes over the year due to dos and stuff. So the app for some reason tried to pull from all the different variations. But when I just put http it worked fine. As for the url that you asked for if you really need to know I'd rather post it in a pm if completely nessisary

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!