Having problems on Gelbooru? Read this
  • If you are having troubles lately with gelbooru, is because a recent change on the site, you now need to access the site over https.

    All you have to do is configure the URL with https, instead of http:

    * On the main menu, select servers.
    * Add a new server, or edit your current one.
    * To edit on android use long tap over the server. On iOS press the "i" button.
    * On the URL field, be sure to write the URL with "https" at the beginning, like "https://gelbooru.com"

    If you add a new server, be sure to delete the old one.

    If you don't set the URL with https, you will always get an "invalid credentials" message. And if you were using the server with http, every image will fail to load. The same applies for the iOS and Android versions of the App.

    We may look for way to improve automatic detection for this kind of problem, for now just edit your configuration.

    Note 1: Some version of Android 4.x may have troubles to connect over https with some sites, you may require to have installed the Google Play Services.

    Note 2: Old favorites aren't loading? Maybe the metadata is just outdated, so try using the "Reload" ("Reload Metadata" on Android) option on the viewer, this will try to update the metadata of your favorite from the server you saved it.

  • 2 Comments Ordenar por
  • Just noticed if you reload metadata while set to a server other than one the image was favorited on, it changes the URL to the wrong website. This is happening to me on Android.
  • @randomuser1000 Thank you for reporting it, we will take a look.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!