(SOLVED) Permissions for anime boxes version 1.4.2 missing from permission manager android 5.1.1
  • I am having a problem with the save directory selection.
    When trying to press the "select" button to change the save directory, it says to give the app permission for "Documents" in the setting. Since this message is in another language I guess it doesn't come from the app itself. When going to the settings to give the app "Documents" permission there is no choice to give it permissions for that, only for running in background and show on lockscreen.
    I am using android 5.1.1 with security patched to january 2017. The android rom uses a somewhat different UI named MIUI in version 8.5.2.0. My phone is a Xiaomi Redmi 2 Prime. Animeboxes is version 1.4.2.

    Without really knowing much about how all this works I would guess that the app does not give the permission system any information. All other apps I have on my phone have many permissions I can enable or disable but animeboxes only has the standard permissions.

    I would of course be willing to help with finding out what the problem is and maybe testing fixes. My phone is also rooted.
  • 1 Comment Ordenar por
  • I am sorry. I misunderstood the error message and the permissions menu. I was supposed to give permission to the documents app so that animeboxes can open that and the documents app was at the bottom of the list because it was disabled.
    So this was a problem on my end and this is solved.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!