Having problems on Gelbooru? Read this
  • If you are having troubles lately with gelbooru, is because a recent change on the site, you now need to access the site over https.

    All you have to do is configure the URL with https, instead of http:

    * On the main menu, select servers.
    * Add a new server, or edit your current one.
    * To edit on android use long tap over the server. On iOS press the "i" button.
    * On the URL field, be sure to write the URL with "https" at the beginning, like "https://gelbooru.com"

    If you add a new server, be sure to delete the old one.

    If you don't set the URL with https, you will always get an "invalid credentials" message. And if you were using the server with http, every image will fail to load. The same applies for the iOS and Android versions of the App.

    We may look for way to improve automatic detection for this kind of problem, for now just edit your configuration.

    Note 1: Some version of Android 4.x may have troubles to connect over https with some sites, you may require to have installed the Google Play Services.

    Note 2: Old favorites aren't loading? Maybe the metadata is just outdated, so try using the "Reload" ("Reload Metadata" on Android) option on the viewer, this will try to update the metadata of your favorite from the server you saved it.

  • 19 Comments Ordenar por
  • Just noticed if you reload metadata while set to a server other than one the image was favorited on, it changes the URL to the wrong website. This is happening to me on Android.
  • @randomuser1000 Thank you for reporting it, we will take a look.
  • I haven’t been able to get gelbooru to work I just switched from android to an iPhone 8+ and I’m not sure what I’m doing wrong,

    I have used https://gelbooru.com

    I have used my username and password I use on my computer to log in no problem and I take off the safe filter.

    The only servers I can get to work and that’s the default and yande.re

    I’m getting “no results found” the only thing I haven’t done is delete and reinstall the app.
  • I have done all of this and it still won't show any results for me.
  • @Admin The Gelbooru site now runs on Gelbooru Beta 0.2.5 (not sure what version the plainly named "Gelbooru" option is running on, so I'll just assume it isn't the version I mentioned). Which is why it may be breaking for almost everyone. The site SORT of works with "Old Gelbooru 0.1.1" set, but most images do not load. Which means that it is an app problem now, not just server-side.
  • Actually everyone, the API is currently disabled on gelbooru due to "abuse"
  • @SpaceDandyDeVito @Ghostie @Konpon thanks for reporting it.

    What @desapoint says seems to be true. On the forums is mentioned that the API was disabled due abuse. We don't know anything more yet, but we will look into it. If there are really changes to how the API works, we can work on it.
  • It looks like it's back up now.
  • Down once again. Was working yesterday.
    Favorites are working tho.
    Upd
    Now showing “status code 500”
  • Same, was working until a day or two ago. Favourites working, URL set to https, etc. etc.
  • HTTPS or not, it doesn't work in both URL formats for me on both my phone and my Android emulator on my PC.
    IBSearch.xxx doesn't work either, by the way.
  • Well, probably is just temporal, but is already taking longer than usual. We will look into it.

    I’m sure IBSearch was working a few days ago, I tested it before releasing the latest android update. I’ll check that too.
  • Gelbooru seems to be working again.

    Ibsearch is now offline, enter the website if you want to read an explanation. It looks like it will take a while for them to fix it.
  • I made an account just to post this comment lol

    IBSearch appears to be different than it was a few days ago.. a few friends and I have been getting drive-by downloads followed by immediate disconnects when trying to access the website.. a few days ago the owner's explanation for the site being down was posted and now this. The file(s) seem corrupted and have no extension and bring up nothing in text editors or Virustotal.. kinda weird. Anyone else have these issues?
  • IBSearch is still down, the page still shows the same warning, and the API isn’t responding.

    I don’t know if you can still access the files directly, like if you have one among your favorites.
  • Any news on IBSearch ?
  • IBSearch has been dead for quite a while, they have not updated the website for at least two years and now the whole server is down
  • @wulfburn @DigimonForever ^^^
    If you want to you can build an IBSearch clone.
    This person is making an IBSearch clone https://github.com/vaartis
    He has the same name for telegram and his email is vaartis@cock.li
    His mastodon is https://mastodon.kotobank.ch/@vaartis

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!